Page 2 of 2 FirstFirst 12
Results 16 to 27 of 27

Thread: Help 4age wont start. Cranks but wont start

  1. #16
    Forum Member 1st year Apprentice
    Join Date
    Jan 2014
    Location
    NSW
    Posts
    19

    Default Re: Help 4age wont start. Cranks but wont start

    The fuel pump is pumping fuel and I can hear it coming to the fuel rail. Is there a pressure Valuve at end? Its leaking from that a round circle close to 20cent piece by 10m thick

  2. #17
    Junior Member Backyard Mechanic jondee86's Avatar
    Join Date
    Dec 2008
    Location
    Wellington, NZ
    Posts
    462

    Default Re: Help 4age wont start. Cranks but wont start

    Here is a picture of a typical bigport fuel rail...



    On the left hand end (rear of engine) there is a fuel pressure regulator (FPR). It's job is to maintain
    fuel pressure of around 40psi in the rail to feed the fuel injectors. At the other end of the rail is a
    somewhat similar device (not present on all 4AGE's) called a pulsation damper. If you removed the
    pulsation damper and mixed the copper washers up when replacing it, that can cause a problem.

    If the FPR is leaking fuel it may be broken. If the spring or diaphragm inside fail then the FPR will
    not function correctly and there will not be sufficient pressure in the rail to fuel the engine. Pull the
    skinny vacuum hose off the top of the FPR and crank the engine. If petrol comes out that spigot
    the diaphragm has failed. If your plugs are still dry and there is no strong smell of petrol after you
    have been cranking, then the spring may have failed.

    It should not be leaking so investigate and see if it is just something loose. There is an O-ring on
    the end that pushes into the fuel rail and a clamp on the hose. Check them both.

    Cheers... jondee86

  3. #18
    Forum Member 1st year Apprentice
    Join Date
    Jan 2014
    Location
    NSW
    Posts
    19

    Default Re: Help 4age wont start. Cranks but wont start

    Seems to leak from pulsation damper......

  4. #19
    Junior Member Backyard Mechanic jondee86's Avatar
    Join Date
    Dec 2008
    Location
    Wellington, NZ
    Posts
    462

    Default Re: Help 4age wont start. Cranks but wont start

    Here is a video that explains how the pulsation damper works, and why the position
    of the washers is important... https://www.youtube.com/watch?v=M6uf3HPaZcA

    If petrol is leaking out around the little screw on top, then it means that the diaphragm
    has ruptured, and you will need to replace the damper. If it is leaking anywhere else it
    probably needs tightening down.

    I don't know for sure if a ruptured diaphragm can actually stop the flow of fuel, but if
    fuel pressure can get on both sides of the diaphragm then it probably can. One way to
    check if fuel is getting past the damper is to see if fuel is coming out of the FPR and
    returning to the tank.

    Cheers... jondee86

  5. #20
    Forum Member 1st year Apprentice
    Join Date
    Jan 2014
    Location
    NSW
    Posts
    19

    Default Re: Help 4age wont start. Cranks but wont start

    Thanks. So the fuel regulator is the one leaking! Oh man. And my mate came and said I got a weak spark. And injectors are not firing and the cylinder are dry so no fuel. I drained the fuel tank also and will put new fuel. I noticed inside the tank is pretty rusty so will prob clean that out - maybe the injectors are fouled up!

    Anyone know where to get a new fuel regulator - part number 23270 52011

  6. #21
    Forum Member 1st year Apprentice
    Join Date
    Jan 2014
    Location
    NSW
    Posts
    19

    Default Re: Help 4age wont start. Cranks but wont start

    Fuel was bad - apparently varnished

    Still wont start :-(

  7. #22
    Junior Member Backyard Mechanic jondee86's Avatar
    Join Date
    Dec 2008
    Location
    Wellington, NZ
    Posts
    462

    Default Re: Help 4age wont start. Cranks but wont start

    Maybe you should check to see if the engine will actually start when using a spray can of starter fluid ?
    That will bypass the entire fuel supply side of things and see if the engine actually has spark when cranking.
    If you can get it to fire up even for a couple of seconds with starter fluid, then you know that it definitely
    the fuel supply that is faulty. From there you can investigate the various possibilities that can prevent fuel
    (or the correct amount of fuel) reaching the cylinders...
    - fuel pressure
    - fuel flow
    - stuck injectors
    - no injector pulse from the ECU
    - ground wires from ECU not connected
    - clogged fuel filter etc.

    This is not rocket surgery... if you were told "fuel varnished" then stuck injectors would be a good place
    to start looking. That will entail taking the injectors to a place that can clean and flow test them. Will cost
    a hundred bux but worth doing as it could save wasting a lot of time chasing ghosts

    Cheers... jondee86

  8. #23
    Forum Member 1st year Apprentice
    Join Date
    Jan 2014
    Location
    NSW
    Posts
    19

    Default Re: Help 4age wont start. Cranks but wont start

    Ok. I got it started
    New fuel tank, new fuel, new plugs, new leads, new Bosch coil. Re checked the wiring on the ecu....

    But now I need a fuel rail pressure dampener! Its leaking

    Where in sydney can I get one

  9. #24
    Forum Member 1st year Apprentice
    Join Date
    Jan 2014
    Location
    NSW
    Posts
    19

    Default Re: Help 4age wont start. Cranks but wont start

    Pulsation Damper!

  10. #25
    Junior Member Backyard Mechanic jondee86's Avatar
    Join Date
    Dec 2008
    Location
    Wellington, NZ
    Posts
    462

    Default Re: Help 4age wont start. Cranks but wont start

    Where is it leaking from ? If it leaks from either side of the banjo fitting on the end
    of the incoming fuel hose, then check the copper washers.

    There is one on top and one under the banjo. The one on top has "teeth" on the inside
    and the one underneath is plain. If they are inadvertently reversed, the plain washer being
    smaller can fail to seat correctly and can even get wedged inside the damper blocking fuel flow.

    If the washers are correct and the damper is leaking elsewhere, then you need to visit
    a junkyard that has a few early 4AGE Corollas withe a small crescent spanner in your pocket.

    Cheers... jondee86

  11. #26
    Forum Member 1st year Apprentice
    Join Date
    Dec 2015
    Location
    Michigan
    Posts
    25

    Default Re: Help 4age wont start. Cranks but wont start

    I had a fuel leak at the manifold damper after an engine pull, which turned out to be the copper banjo washers. Look at the sealing surfaces of the copper washers, and see if there is an indentation in the sealing surface.
    You can smooth out the washer surface [must be flat] using a plate of glass and fine wet/dry sand paper. I also sprayed Hi-Tac on the surfaces before re-assembly.
    Davew7

  12. #27
    Forum Member 1st year Apprentice
    Join Date
    Jan 2014
    Location
    NSW
    Posts
    19

    Default Re: Help 4age wont start. Cranks but wont start

    Anyone know if this would suit the fuel system on a 4age bigport?

    https://www.ebay.com.au/itm/192453036683

Similar Threads

  1. 22RE - common problem ? Hard start? Cold start injector?
    By Toyocorona in forum Tech and Conversions
    Replies: 2
    Last Post: 20-01-2010, 07:41 PM
  2. 4afc cranks but doesnt start.
    By pro-16t in forum Tech and Conversions
    Replies: 1
    Last Post: 15-03-2009, 10:24 AM
  3. 4AGE won't start
    By thu187 in forum Tech and Conversions
    Replies: 7
    Last Post: 08-12-2007, 10:44 AM
  4. 4AGE won't start! help!
    By unleashed__ in forum Tech and Conversions
    Replies: 10
    Last Post: 11-07-2007, 09:30 PM
  5. AE82 cranks but doesnt start
    By quiksilv in forum Tech and Conversions
    Replies: 5
    Last Post: 05-12-2006, 07:17 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •