Results 1 to 7 of 7

Thread: Forum Issues after changes on Thursday evening - Report them here

  1. #1
    Texas Hold'em Junky Backyard Mechanic fade-e's Avatar
    Join Date
    Oct 2005
    Location
    NSW
    Posts
    419

    Default Forum Issues after changes on Thursday evening - Report them here

    HI,

    Since yesterday's update i am not receiving email notifications when getting a PM or the pop up when logging into the site.

    checked my settings and all are set to on/recieve immediately.

    cheers

  2. #2
    Administrator 1st year Apprentice
    Join Date
    May 2013
    Location
    New South Wales
    Posts
    7

    Default Re: No PM Email or Pop Up

    Email issue should now be sorted, oversight on my part.

  3. #3
    Texas Hold'em Junky Backyard Mechanic fade-e's Avatar
    Join Date
    Oct 2005
    Location
    NSW
    Posts
    419

    Default Re: No PM Email or Pop Up

    thanks mate. working now

    cheers

  4. #4
    Administrator 1st year Apprentice
    Join Date
    May 2013
    Location
    New South Wales
    Posts
    7

    Default Re: No PM Email or Pop Up

    Np. Please report any further issues here. Title edited.

  5. #5
    Awesome ****** Domestic Engineer Javal's Avatar
    Join Date
    Oct 2006
    Location
    VIC
    Posts
    504

    Default Re: Forum Issues after changes on Thursday evening - Report them here

    I just had the text of my post duplicated (within the same post), separated by an ---updated---
    The 18R-G. The GOOD 2 Litre Tractor motor.

  6. #6
    Building Corollas Chief Engine Builder Cuzzo's Avatar
    Join Date
    Oct 2005
    Location
    NSW
    Posts
    4,627

    Default Re: Forum Issues after changes on Thursday evening - Report them here

    Im having an issue when returning to the site directly to my user cp

    toymods.org.au/forums/usercp.php

    it thinks im not logged in (like ive cleared my cookies but i havent.), then if i got to another page like 'New Posts' the forum recognises im logged in.
    KE30 4agte - Bullet - Rick Rolled
    UZX83 1UZ W58- Cruiser - Tow Car - Fun Car
    Quote Originally Posted by -GT- View Post
    You had an oil and plastics engine bay fire, with flames that reached at least to the roof - of course shit got hot, it wasn't burning jiffy firelighters back there.

  7. #7
    Administrator 1st year Apprentice
    Join Date
    May 2013
    Location
    New South Wales
    Posts
    7

    Default Re: Forum Issues after changes on Thursday evening - Report them here

    Quote Originally Posted by Cuzzo View Post
    Im having an issue when returning to the site directly to my user cp

    toymods.org.au/forums/usercp.php

    it thinks im not logged in (like ive cleared my cookies but i havent.), then if i got to another page like 'New Posts' the forum recognises im logged in.
    That will be sorted now.

Similar Threads

  1. HI COMP PERFORMACE dyno day/evening
    By TA2274 in forum Previous NSW Events
    Replies: 1
    Last Post: 27-03-2009, 02:51 PM
  2. Report problems with the forum here!
    By Dimmy in forum Toymods Car Club Membership and Feedback
    Replies: 2
    Last Post: 13-02-2007, 06:32 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •