Page 2 of 4 FirstFirst 1234 LastLast
Results 16 to 30 of 60

Thread: 4age cooling system problems

  1. #16
    R.I.P. Pentamax Chief Engine Builder Adsport's Avatar
    Join Date
    Oct 2005
    Location
    wa
    Posts
    3,295

    Default Re: 4age cooling system problems

    cooling systems does not pressurise at all. overflow bottle has not gained/lost any fluid. coolant is bright green with no bubbles/gasses/frothing
    My fat AW11 poobarge - 4AGZE (retired)

    My Corolla ! - 4AGTE

    KP61 - 4AGE

  2. #17
    Junior Member Backyard Mechanic jonra23's Avatar
    Join Date
    Jun 2006
    Location
    qld
    Posts
    451

    Default Re: 4age cooling system problems

    Quote Originally Posted by Adsport

    im failing to see , although im not knocking your suggestions ,how a restriction (installing thermostat) will aid in cooling, it only helps regulate temperature by opening/closing so that the engine stays as the correct temperature, without a thermostat by all rights it should overcool, not overheat.
    If water circulates too fast does not have time to exchange heat correctly in the radiator, so gradualy gets hotter and hotter.

    Also circulating too fast in motor can have same problem with temperature of block etc needing to be a fair bit higher to transfer head effectively.

    regards
    jon

  3. #18
    Fuel Economy Warrior Carport Converter Vios-GT_07's Avatar
    Join Date
    Mar 2006
    Location
    WA
    Posts
    1,751

    Default Re: 4age cooling system problems

    Quote Originally Posted by kingmick

    There is no reason not to run a thermo stat, the system is design for it, it slows the water down so you get proper cooling you need it in there to restrict the flow.
    Quote Originally Posted by jonra23
    I will join the list of people saying put a thermostat in it although you don't seem to want to the cooling system is designed to run one and cannot function correctly without it.
    Quote Originally Posted by Vios-GT_07
    and also the thermostat.. u should use one.. it has been established that it's not good to go without one...
    need i say more? well it's a start mate... it's not expensive and not too hard to do, just install one and see if the problem goes away... North-south and East -west engine configurations + the other heaps of factors that affect car's performance all make minute differences...
    Research has shown child in front seat causes accidents, accident in back seat causes child

  4. #19
    Fuel Economy Warrior Carport Converter Vios-GT_07's Avatar
    Join Date
    Mar 2006
    Location
    WA
    Posts
    1,751

    Default Re: 4age cooling system problems

    Quote Originally Posted by jonra23
    If water circulates too fast does not have time to exchange heat correctly in the radiator, so gradualy gets hotter and hotter.

    Also circulating too fast in motor can have same problem with temperature of block etc needing to be a fair bit higher to transfer head effectively.

    regards
    jon
    hm... this is right.. but if the water isn't missing / boiling / frothing then it means water isn't boiling over or anything caused by excessive temps.. i still think it could be flowing so fast it's evaporating somewhere... that or it's not flowing properly (because there isn't a thermostat)... and that it flows and gets hotter but doesn't reach boiling point to cause any dramas.. eventually it will cause BHG i reckon..

    open up the oil cap and see if there's any cappucino on the under-side.. that eliminates a BHG...
    Research has shown child in front seat causes accidents, accident in back seat causes child

  5. #20
    R.I.P. Pentamax Chief Engine Builder Adsport's Avatar
    Join Date
    Oct 2005
    Location
    wa
    Posts
    3,295

    Default Re: 4age cooling system problems

    theres no water in the oil, and compression is 155/150/155/155

    what im saying is that it never had a problem before, with either running at the correct temp or overheating or overcooling. when the motor was first in and matty had it at drift practice nights (naturally aspirated) it would get warm so he removed the thermostat centre and it cooled a bit better, never had a problem since.

    i will get him to try a thermostat in there, i think hes also going to remove the cork gasket and retrofit an o-ring to the water pump to block sealing face , which doesnt seem to be leaking or seeping at all, and also seems to be in the right position that its not overlapping any of the water port.

    thanks heaps for all the suggestions, matty should report back with the results soon.
    My fat AW11 poobarge - 4AGZE (retired)

    My Corolla ! - 4AGTE

    KP61 - 4AGE

  6. #21
    Raastler Grease Monkey
    Join Date
    Aug 2005
    Location
    WA
    Posts
    157

    Default Re: 4age cooling system problems

    Thanks everyone for there eager responses, i'll try the thermostat and check the pump etc aswell, lets all cross our fingers and pray to the motor gods to fix this little 16v donkie.

  7. #22
    Oh What a Feeling! Backyard Mechanic c2888's Avatar
    Join Date
    Nov 2005
    Location
    Victoria
    Posts
    332

    Default Re: 4age cooling system problems

    Not running a thermostat will have factory efi motors running in the FAT part of the cold enrichment fuel map, good if you like buying petrol. Bad for cylinder walls and cat convertors.

    They are designed to run 80-82 degrees, and if you aren't running a radically modified 4age, the crappy looking plastic tanked paint peeling from it radiator will do the job. My 4agze is happy as with the standard radiator and a tridon thermostat. Melbourne is cold and we need the heat.

    You got the water pipes going the right way? I guess it makes no difference if you aren't running a thermostat tho. Or does it?

    Does it make good power?

    Dan
    The spanner in my avatar is actually a 16mm, that's why it's still new

  8. #23
    Junior Member Grease Monkey progkamol's Avatar
    Join Date
    Feb 2006
    Location
    WA
    Posts
    158

    Default Re: 4age cooling system problems

    Hi there,

    I don't really know much but just to add on from what I have seen in my car. I have an AE82 Twincam that have 100KW 4-AGE in it. I have been driving without thermostat aswell for more than a year already with out any problem (except for blown engine recently). During summer last year (in 2005) My car overheat alot and it is very unusual since it never been overheated before. At that time my car was just serviced at 3100km ago and also have radiator flushed and pretty sure that the water pump is in a good condition.

    After working it out with my friend's dad at Repco servicing workshop we've found out that the fan did not turn on. I see in your case you did mentioned that your fan is working fine. Well, so did mine BUT, what we have found out is that turning the car on from cold and let it runs to warm up the fan will turn on after engine gets hot. When we took it for a drive we then see the temp rising over 3/4 after a while. We returned to the workshop and pop the bonnet and found out that the fan is off in such a high temp. After we have a ciggarette my friend's dad pulled out a plug (or sensor?) out from it position above the gear box (its a round head type with something like a square pin in the middle) ... As soon as he pulled it out the fan turned on ... also as soon as he put it back in the fan turns off ... So since then I have been driving with that thing off all the time and no more overheating.

    In your case, all I can say is give it a go on what I said. Might not be much help but atleast try. Let me know what happen.

  9. #24
    Fuel Economy Warrior Carport Converter Vios-GT_07's Avatar
    Join Date
    Mar 2006
    Location
    WA
    Posts
    1,751

    Default Re: 4age cooling system problems

    Quote Originally Posted by progkamol
    Hi there,
    I have been driving without thermostat aswell for more than a year already with out any problem (except for blown engine recently).
    nuff said

    i think what he's trying to say is to plug out the fan's trigger sensor and let the fan run all the time to see if it is the fan that's failing.. ?
    Research has shown child in front seat causes accidents, accident in back seat causes child

  10. #25
    Junior Member Grease Monkey progkamol's Avatar
    Join Date
    Feb 2006
    Location
    WA
    Posts
    158

    Default Re: 4age cooling system problems

    Yeah ... thanks for make it more simple ... its the weather that makes me blur ... started storm since morning and blow my rubbish bin down and I have to flip it up in the rain and this and that makes me dizzy ... ... thanks anyway ... and yeah try that see if its works

  11. #26
    back into it Chief Engine Builder
    Join Date
    Mar 2006
    Location
    nsw
    Posts
    3,991

    Default Re: 4age cooling system problems

    Quote Originally Posted by progkamol
    Yeah ... thanks for make it more simple ... its the weather that makes me blur ... started storm since morning and blow my rubbish bin down and I have to flip it up in the rain and this and that makes me dizzy ... ... thanks anyway ... and yeah try that see if its works
    this came up in my email and i pissed myself laughing with a big WTF! hahahahahaha

  12. #27
    Junior Member Grease Monkey progkamol's Avatar
    Join Date
    Feb 2006
    Location
    WA
    Posts
    158

    Default Re: 4age cooling system problems

    So it was a good relaxing moment for you right? ....

  13. #28
    R.I.P. Pentamax Chief Engine Builder Adsport's Avatar
    Join Date
    Oct 2005
    Location
    wa
    Posts
    3,295

    Default Re: 4age cooling system problems

    c2888: its not on factory management, so thats of no concern. ECU readout reads 85-86 deg at cruising, idling at lights it might ramp up slightly a few degrees but gets washed off by the fan , or if you start driving.

    the motor makes in excess of 160hp atw , feel good to drive its nice and smooth

    i put a crappy tridon thermostat in it this arvo and did about 40 min of "test" driving (i.e. getting on the brake and doing donuts, accidentally did a slide thru an intersection) and it stayed between 83-87 deg... fine for now but lets see what happens at next drift meet.

    BTW : i did have matt's consent to "test" it
    My fat AW11 poobarge - 4AGZE (retired)

    My Corolla ! - 4AGTE

    KP61 - 4AGE

  14. #29
    Oh What a Feeling! Backyard Mechanic c2888's Avatar
    Join Date
    Nov 2005
    Location
    Victoria
    Posts
    332

    Default Re: 4age cooling system problems

    Sounds like mattys gonna be a happy boy.
    You got the factory undertray on the car?
    Also the daggy piece of foam around the radiator, is it there?
    If everything is there and the system is up to scratch it should cool it.

    The only decent motor that i've seen push the ae86 rad was a big rpm rally car with all the goodies. The fins on the core had seen better days, but removing the front number plate and wiper jets pointed at the rad let him finish the rally.



    Dan
    The spanner in my avatar is actually a 16mm, that's why it's still new

  15. #30
    R.I.P. Pentamax Chief Engine Builder Adsport's Avatar
    Join Date
    Oct 2005
    Location
    wa
    Posts
    3,295

    Default Re: 4age cooling system problems

    yeha its got that dumb tray thing, its got a twin core radiator in there now from an auto AE71 (formerly my blue turbo corolla where most of matts parts have come from)


    cheers for the suggestions everyone
    My fat AW11 poobarge - 4AGZE (retired)

    My Corolla ! - 4AGTE

    KP61 - 4AGE

Similar Threads

  1. Sam-Q's 20V RWD Cooling System Guide
    By Sam_Q in forum Engine & Driveline Conversions
    Replies: 14
    Last Post: 27-03-2007, 06:08 AM
  2. Cooling Systems - Overheating Problems.
    By BrianRA23 in forum Tech and Conversions
    Replies: 4
    Last Post: 24-06-2006, 09:40 PM
  3. Your suspension & you...
    By Smokey228 in forum Tech and Conversions
    Replies: 12
    Last Post: 23-05-2006, 08:41 AM
  4. Replies: 0
    Last Post: 08-02-2006, 04:33 PM
  5. 4AGE cooling system - an observation
    By roadsailing in forum Tech and Conversions
    Replies: 1
    Last Post: 18-12-2005, 10:01 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •