Results 1 to 2 of 2

Thread: mx83 tacho dropping out

  1. #1
    Forum Member 1st year Apprentice
    Join Date
    Nov 2005
    Location
    Far North Qld
    Posts
    18

    Default mx83 tacho dropping out

    having a problem with my mx83 (1992 Grande) with 1JZ-GTE in that the tacho arrives at 3000rpm then decides that is far enough and falls to zero and starts the process again!

    car has a vipec V88 and six works tacho booster also has power train conversions computer driving the auto.
    jzx81ae86 in for rebuild
    KUN 16 Daily
    Audi S3 she who is obeyed

  2. #2
    Junior Member Grease Monkey
    Join Date
    Jun 2010
    Location
    Qld
    Posts
    127

    Default Re: mx83 tacho dropping out

    i have a similar problem in my rt142 with the adaptronic running the tacho, i have yet to try to fix it sorry haha. but i only have a 12v relay coil as the booster, im going to try a a few other brands and or voltages relay coils (hopefully they have differnet number of ohms/turns in the coil or whatever) the to see if that makes a difference, i have been slack so far and havent tried anything but haha

Similar Threads

  1. MX83 tacho, aftermarket ecu????
    By mr1jz in forum Tech and Conversions
    Replies: 6
    Last Post: 18-03-2010, 06:34 PM
  2. EMS to 1jz/mx83 tacho
    By Maverick in forum Tech and Conversions
    Replies: 4
    Last Post: 20-09-2008, 10:03 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •