Results 1 to 7 of 7

Thread: 92 Toyota soarer IJ TT start but shakes and stalls

  1. #1
    Forum Member
    Join Date
    Jan 2019
    Location
    Nsw
    Posts
    4

    Default 92 Toyota soarer IJ TT start but shakes and stalls

    Hi I need help
    I have a 92 twin turbo 1J soarer , I can start the car but if you give it throttle it dies ,
    have changed the ECU with a recapped one , plugs , fuel filter, fuel pressure is 40psi
    have checked all vacuum lines , hoes crank angle sensor was replaced 3 yrs ago
    My mechanic is stuck , we cant work out what the problem is

  2. #2
    Forum Member Grease Monkey
    Join Date
    Aug 2016
    Location
    Yorkshire
    Posts
    122

    Default Re: 92 Toyota soarer IJ TT start but shakes and stalls

    Have you tried adjusting the TPS? Just a thought if it now stalls under low load.

    Good luck btw

    Chris

  3. #3
    Forum Member
    Join Date
    Jan 2019
    Location
    Nsw
    Posts
    4

    Default Re: 92 Toyota soarer IJ TT start but shakes and stalls

    My mechanic is thinking that the TPS might need replacing Iím now trying to find a working second hand one

  4. #4
    Forum Member
    Join Date
    Jan 2019
    Location
    NSW
    Posts
    1

    Default Re: 92 Toyota soarer IJ TT start but shakes and stalls

    is it vvti?

  5. #5
    Junior Member Backyard Mechanic jondee86's Avatar
    Join Date
    Dec 2008
    Location
    Wellington, NZ
    Posts
    409

    Default Re: 92 Toyota soarer IJ TT start but shakes and stalls

    Have you checked the ignition timing ?

    Cheers... jondee86

  6. #6
    Forum Member
    Join Date
    Jan 2019
    Location
    Nsw
    Posts
    4

    Default Re: 92 Toyota soarer IJ TT start but shakes and stalls

    Itís a 92 twin turbo 1J

  7. #7
    Forum Member
    Join Date
    Jan 2019
    Location
    Nsw
    Posts
    4

    Default Re: 92 Toyota soarer IJ TT start but shakes and stalls

    Mechanic does not think itís timing he can run the car to 2000rpm if you go further it stalls he thinking it might be the throttle positing sensor

Similar Threads

  1. A Few Bad Noises and Shakes
    By charliee in forum Tech and Conversions
    Replies: 2
    Last Post: 02-08-2009, 02:56 PM
  2. 1JZ-GTE Soarer runs for 7 sec, then dies - where to start?
    By PT1 in forum Tech and Conversions
    Replies: 31
    Last Post: 22-03-2007, 03:02 PM
  3. 4agze hard to start and then stalls
    By wiso in forum Tech and Conversions
    Replies: 57
    Last Post: 07-12-2006, 11:31 PM
  4. Car shakes
    By Koffee-Black in forum Tech and Conversions
    Replies: 17
    Last Post: 28-03-2006, 10:04 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •