Results 1 to 9 of 9

Thread: Forum information not downloading

  1. #1
    The old One Backyard Mechanic
    Join Date
    Dec 2005
    Location
    ACT
    Posts
    356

    Default Forum information not downloading

    HI

    Not sure the if the issue is with the forum but with my computer. Think it may not be with the computer as the issue does not arise on similar forums.

    When I select a thread often the thread information does not download but the banner pages do, and more often that not when it does download the reply to thread text box is locked. I have to refresh, often several time, to get the whole page.

    Cheers Craig

  2. #2
    Junior Member Automotive Encyclopaedia
    Join Date
    Jul 2006
    Location
    NSW
    Posts
    989

    Default Re: Forum information not downloading

    I sometimes have a similar problem, only the advertising banner across the top of the page loads, nothing else.. . its taken me about 20 tries (seriously ) to get to the point where I could post this. it only happens on this forum (I am not a financial member of the club).

  3. #3
    Senior Citizen Chief Engine Builder "Z" UTE's Avatar
    Join Date
    Nov 2005
    Location
    ACT
    Posts
    3,059

    Default Re: Forum information not downloading

    Same deal here, driving me nutz
    "What man can build, man can fix!"
    MS51Crown Coupe,
    GSV40R Aurion luxo tourer. One TA22 currently receiving some TLC prior to paint One RS56 Crown ute under construction, 2 x TA22's awaiting rebuilds. Toyota Crown RS47J ute in need of serious TLC. Toyota Crown Custom Wagon MS53 daily hauler stocko!

  4. #4
    Junior Member Conversion King TheStitt's Avatar
    Join Date
    Jul 2005
    Location
    Act
    Posts
    2,734

    Default Re: Forum information not downloading

    It happens for me at work. But only on a few machines. I'm all good at home
    ST177 UZS131 Crown Royal 'G' the pimping limo like daily 1UZFE 144rwkw

    DST17T MS53 68 Crown Custom Wagon 7MGTE 266rwkw

  5. #5
    Forum Member 1st year Apprentice
    Join Date
    Oct 2006
    Location
    Qld
    Posts
    37

    Default Re: Forum information not downloading

    same with me ~ been happening for at least 3 weeks

  6. #6
    Toymods Board Member Backyard Mechanic
    Join Date
    Jul 2009
    Location
    NSW
    Posts
    250

    Default Re: Forum information not downloading

    what web browser are you using? Works fine for me

  7. #7
    Junior Member Automotive Encyclopaedia
    Join Date
    Jul 2006
    Location
    NSW
    Posts
    989

    Default Re: Forum information not downloading

    explorer. didn't happen today, but did tonight as I was trying to post this..

  8. #8
    RZN169R+2JZGTEVVTI+R151 Domestic Engineer madmont's Avatar
    Join Date
    Nov 2005
    Location
    Queensland
    Posts
    657

    Default Re: Forum information not downloading

    Same here Took a few attempts to get to this reply page
    Jealousy is a curse

  9. #9
    Forum Member 1st year Apprentice
    Join Date
    Oct 2006
    Location
    Qld
    Posts
    37

    Default Re: Forum information not downloading

    internet explorer current version

Similar Threads

  1. Forum Sponsorship Information
    By AutoSlick in forum Toymods Car Club Membership and Feedback
    Replies: 0
    Last Post: 30-09-2013, 09:52 PM
  2. Help downloading sercice manual pdfs
    By amichie in forum Tech and Conversions
    Replies: 3
    Last Post: 16-04-2012, 10:22 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •