Results 1 to 3 of 3

Thread: 22RE - common problem ? Hard start? Cold start injector?

  1. #1
    Forum Member 1st year Apprentice
    Join Date
    Aug 2009
    Location
    QLD
    Posts
    22

    Default 22RE - common problem ? Hard start? Cold start injector?

    Hi all,

    22RE engine in my Corona having serious trouble starting in the morning. It cranks and fires frequently but does not run. The more I crank it, the more it'll start to run before stalling again.

    I've read a lot about 'cold start' injectors faulting in 22RE engines in pick up trucks from the US, but this has been through summer (although the engine is technically 'cold' the weather is not).

    Just want to know - is this common? Anyone had this problem? it does eventually start and runs like new and I can drive it for hours without any trouble.

    Just to confuse things, it'll then start the next morning within 2 seconds and run perfectly. It seems to have bouts of this.

    Thanks.

  2. #2
    Junior Member Too Much Toyota
    Join Date
    Sep 2005
    Location
    Qld
    Posts
    5,590

    Default Re: 22RE - common problem ? Hard start? Cold start injector?

    "cranks and fires frequently but does not run" - fuel filter? fuel pump?

    i'd be looking at why it doesn't catch and stay running.
    ------------------------------
    ST185 road barge / MZ11 forest barge / RA65 garage barge

  3. #3
    Toymods Net Nazi Too Much Toyota river's Avatar
    Join Date
    Sep 2005
    Location
    NSW
    Posts
    7,039

    Default Re: 22RE - common problem ? Hard start? Cold start injector?

    Hi,

    Could be the ballast resistor

    seeyuzz
    river
    The thinking man's clown and the drinking woman's sex symbol
    RA25GT - There is no substitute | 18R-G - Toyota's Dependable Masterpiece
    Toymods Car Club Treasurer, assistant Historic Plate Registrar & Forums Admin

Similar Threads

  1. 4agze hard to start and then stalls
    By wiso in forum Tech and Conversions
    Replies: 57
    Last Post: 07-12-2006, 11:31 PM
  2. 1JZ in MA61 NO COLD START?
    By Buttocks in forum Tech and Conversions
    Replies: 17
    Last Post: 27-06-2006, 10:25 PM
  3. Cold Start Injector Pipe
    By Cuzzo in forum Tech and Conversions
    Replies: 19
    Last Post: 04-03-2006, 10:02 PM
  4. 3SGTE Hard to start
    By SilverGhost in forum Tech and Conversions
    Replies: 15
    Last Post: 27-01-2006, 11:16 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •