Results 1 to 7 of 7

Thread: 2JZGE VVTI to Tach Signal for MX62 (5M car)

  1. #1
    Forum Member 1st year Apprentice
    Join Date
    May 2017
    Location
    Columbus, Ohio
    Posts
    6

    Question 2JZGE VVTI to Tach Signal for MX62 (5M car)

    Hi guys,

    Hoping for a little help.

    I've swapped a 2JZGE VVTI into a 1981 Cressida (MX62 chassis code) and I have been unsuccessful in getting the factory tach working thus far.

    I'm only using a basic multimeter so figuring out this signal is difficult. Especially since I don't know what the original 5M distributer was outputting.

    What I've done: The engine/ECR is from an 02~05 IS300 so pin 8 (TAC) on the ignitor was filled with a rubber plug (different from MY2001). I pinned it and wired the 2jzge ignitor directly to the original 5M tachometer input and I get nothing. It was wishful thinking so I'm not surprised it didn't work.

    Short of an oscilloscope, I'm not sure how to identify what output the ignitor is giving me. Furthermore, I don't know what the 5M distributor output was since that engine is long gone.

    Of course, I'm not an expert so any and all help is greatly appreciated!!

    Thanks,

    Sam
    2005 Lexus IS300 - Supercharged
    1996 Acura Integrs GSR - Turbocharged
    1994 Toyota Land Cruiser
    1983 Toyota Cressida - LeMons car

  2. #2
    Junior Member Carport Converter RA35GT's Avatar
    Join Date
    Nov 2005
    Location
    Western Australia
    Posts
    1,820

    Default Re: 2JZGE VVTI to Tach Signal for MX62 (5M car)

    Mate, search for tacho booster on here
    1977 RA35 Celica GT - I4 | 2007 GSV40R Aurion - V6
    Don't live life being scared of death, live in the fear of not truly living. RP 2012

  3. #3
    Forum Member 1st year Apprentice
    Join Date
    May 2017
    Location
    Columbus, Ohio
    Posts
    6

    Default Re: 2JZGE VVTI to Tach Signal for MX62 (5M car)

    Thanks for the direction. It looks like the tach questions have come up a lot! Unfortunately, I don't see much for the 2JZGE motor (only GTE).

    Is anyone able to confirm what signal the 5M was putting out originally? As well as the 2JZGE signal? From what I can tell from surfing lots of forums, the GTE motors may have a different signal?

    I guess my real question is:

    Is the aforementioned booster really the solution to my issue?

    I absolutely appreciate the direction and I hope my questioning isn't taken the wrong way. I'd really like to "know" why it's not working objectively versus throw this part at it and cross my fingers.

  4. #4
    Forum Member Grease Monkey
    Join Date
    Apr 2011
    Location
    Western Australia
    Posts
    145

    Default Re: 2JZGE VVTI to Tach Signal for MX62 (5M car)

    the 2jz ge signal is a 5v sqaure wave, the 5m signal is coil negative pulse. they are the same amount of pulses per rev, all the booster does is emulate an ignition coil.

  5. #5
    Forum Member 1st year Apprentice
    Join Date
    May 2017
    Location
    Columbus, Ohio
    Posts
    6

    Default Re: 2JZGE VVTI to Tach Signal for MX62 (5M car)

    Thank you thank you thank you! I'm thankful for both of your answers. I think I'll build one of these boosters and see what happens. If my TAC pin doesn't work I'll try the IGF pin.

  6. #6
    Forum Member Grease Monkey
    Join Date
    Apr 2011
    Location
    Western Australia
    Posts
    145

    Default Re: 2JZGE VVTI to Tach Signal for MX62 (5M car)

    the TAC pin on the ignitor is the correct one and from memory the mx62 tach signal wire is in the bay anyway so just connect it there.

  7. #7
    Forum Member 1st year Apprentice
    Join Date
    May 2017
    Location
    Columbus, Ohio
    Posts
    6

    Default Re: 2JZGE VVTI to Tach Signal for MX62 (5M car)

    Good deal. I don't have much of the original harness left but I've already run the harness around the cluster (incl. tach signal). Thanks again for the help guys! This forum is awesome!!

Similar Threads

  1. Need a tach adapter for my 2jzge vvti ma61
    By kickasspeanut in forum Tech and Conversions
    Replies: 1
    Last Post: 28-12-2016, 08:46 AM
  2. Tach signal without stock igniter?
    By Moose in forum Tech and Conversions
    Replies: 7
    Last Post: 23-08-2016, 09:18 AM
  3. 2jzge vvti Code 59.....Help
    By chris78 in forum Tech and Conversions
    Replies: 2
    Last Post: 31-07-2012, 05:08 PM
  4. 2jzge vvti TPS question NEED HELP
    By chris78 in forum Tech and Conversions
    Replies: 11
    Last Post: 31-07-2012, 05:31 AM
  5. Tach on 1jz VVTI Cressida MX83
    By Benzini82 in forum Tech and Conversions
    Replies: 1
    Last Post: 24-11-2009, 10:57 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •